Start a new topic

CUET related.

Hello I started my test and did my first question , Everything was fine and smooth till then and as soon as I went to second question , The software started showing Internet Connection Issue and the pop-up asked me to wait. I waited for 20 mins and nothing happened. So I decided to contact the mettl support where I told the agent about my issue ,He said to restart my laptop and assured me that it would start from the place where I got disconnected. I restarted and tried to connect again but to my horrors when I entered my email it showed me that "The candidate has already completed the test". I have a stable 10 Mbps WiFi at my home,still it didn't let me complete my exam. I have just done one question! Please look into this matter as soon as possible. I'll be highly obliged if you could help and try to resolve my problem.
jpg

3 people have this problem

Hey. So i had a similar problem too. The proctor chat told me to stop sharing my screen. I knew that would make no sense since i had to share my screen so that they could see which all tabs i had opened. But i did it anyways since i desperately wanted to complete my test. After i stopped sharing my screen, I was told that my test was deactivated. And I had to restart it. But the time period within which i could start the test had already passed. Now the technical support is being totally unprofessional and is not responding to any of my calls.


1 person likes this
I have tried atleast 50 times to contact them now, all I do is hold on the line for eternity.

5 people like this

I've sent them a mail regarding the same. All they did was generate some support ticket. 

If you try contacting them, all their lines come busy. Like right when your support and help is actually required. 

i m not able to start my test. i m continuosly calling mettl number but no response now


4 people like this

Same. even i was not able to start my test and all they are doing is generating a support ticket.



1 person likes this

i am trying to get in touch with them by phone its not happening,

i have mailed them, hopefully they will get back, because of high volume it may take little time 

same problem sir. I am not able to start my test.

there was a mix up in timing, as I am abroad now and I wasn't able to write the test 

please reschedule my test 


1 person likes this

I got disconnected as I was taking the test and am unable to reconnect as the slot time is over.



2 people like this

I had an hour to finish my test while I got disconnected. When I tried to rejoin it says the candidate has completed the test.


3 people like this

I too was not able to give my test



1 person likes this
I don't know, It's so irresponsible of Mettl. They asked me to restart my laptop and when I did. It showed " The candidate has already completed the test" . I just did one question! And Now they say that try contacting The university. I don't know what to do. I am worried, My Interview went so well.

1 person likes this
I have tried contacting mettl support and Christ University , lines are always busy.

2 people like this

yes same. But through what did u contact christ university?

i sent them mails in many email ids. how did u call them?

Login or Signup to post a comment